all feeds are red

Questions about http://online.tt-rss.org go here
ginahoy
Bear Rating Disaster
Bear Rating Disaster
Posts: 66
Joined: 02 Jan 2010, 07:10

all feeds are red

Postby ginahoy » 05 Jul 2012, 05:34

What does it mean what all the feeds show red on the left panel? I occasionally see an individual feed turn red, but it always clear up on its own so I figured it indicates an error with the feed itself. However, now nearly all of my feeds are showing red -- the NY Times (6 feeds), the Associated Press, the local papers (4 feeds), and even TT-rss. Anything I can do?

fluffy
Bear Rating Trainee
Bear Rating Trainee
Posts: 37
Joined: 20 Jun 2012, 09:24

Re: all feeds are red

Postby fluffy » 05 Jul 2012, 06:13

Maybe your server was having network connectivity problems when it was trying to refresh the most recent time?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: all feeds are red

Postby fox » 05 Jul 2012, 09:02

Red means update error. You can open the feed editor (f e) and hover over red (error) text to see the error message. Or go into feed preferences and see all error messages together in a special dialog.

Like said above, it could be network connectivity or coincidental broken markup.

ginahoy
Bear Rating Disaster
Bear Rating Disaster
Posts: 66
Joined: 02 Jan 2010, 07:10

Re: all feeds are red

Postby ginahoy » 05 Jul 2012, 12:03

fox wrote:Red means update error. You can open the feed editor (f e) and hover over red (error) text to see the error message. Or go into feed preferences and see all error messages together in a special dialog.

Thanks, I wasn't aware of the hover thingy or the dialog... see attachment. I switched the AP feed from SimplePie to Magpie several hours ago (not really understanding what that's about), but still no joy. At present, only a couple of feeds are working properly, including the feed for this forum.

With feed errors from so many different sources, including tt-rss new release feed, there's no way they could all simultaneously be broken. Connectivity can be a mysterious thing, but I've been streaming movies all evening on Netflix and newsgroup updates have been arriving in my email account all day without interruption. If you don't mind, I'm sending my login to you privately so you can verify it's not on my end, and then I'm off to bed. Shouldn't take you but a minute.

Clipboard.jpg
Clipboard.jpg (65.66 KiB) Viewed 4335 times

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: all feeds are red

Postby fox » 05 Jul 2012, 12:23

Ah that's online? Sorry, I didn't notice the subforum. I kicked it around a bit, it should probably work better now.


Return to “Online”

Who is online

Users browsing this forum: No registered users and 4 guests