Feed gives 404 error :(

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
vincen
Bear Rating Trainee
Bear Rating Trainee
Posts: 18
Joined: 20 Apr 2013, 13:19
Location: Grenoble, France
Contact:

Feed gives 404 error :(

Postby vincen » 20 Aug 2013, 11:52

Hi,

Trying to add the RSS feed of this website: http://www.plan-neige.org which is http://www.plan-neige.org/echos/feed/ that I can access correctly from Chrome but when I add URL in TT, I get a 404 error :( What can cause such behaviour ?

Thanks,

User avatar
pahles
Bear Rating Disaster
Bear Rating Disaster
Posts: 50
Joined: 20 Mar 2013, 17:02

Re: Feed gives 404 error :(

Postby pahles » 20 Aug 2013, 12:20

I can add the feed without any problem.

vincen
Bear Rating Trainee
Bear Rating Trainee
Posts: 18
Joined: 20 Apr 2013, 13:19
Location: Grenoble, France
Contact:

Re: Feed gives 404 error :(

Postby vincen » 20 Aug 2013, 12:26

pahles wrote:I can add the feed without any problem.

gosh now it works :( I'm trying since few days and it was not working, very strange :?

User avatar
pahles
Bear Rating Disaster
Bear Rating Disaster
Posts: 50
Joined: 20 Mar 2013, 17:02

Re: Feed gives 404 error :(

Postby pahles » 20 Aug 2013, 12:58

vincen wrote:
pahles wrote:I can add the feed without any problem.

gosh now it works :( I'm trying since few days and it was not working, very strange :?


Working in IT support, I don't know any other reaction :P


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests