Firefox 34 not rendering feed images (user error)

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
decoherent
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 12 Jun 2013, 18:15

Firefox 34 not rendering feed images (user error)

Postby decoherent » 02 Dec 2014, 04:16

I just updated to Firefox 34, and it doesn't seem to be rending images from TT-RSS feeds properly (see attached screenshot). Instead of showing the images, all I see is links to the images themselves. Everything still seems fine from Chrome/IE, so I assume this is problem with Firefox itself.

The screenshot is from within Firefox's "safe mode", with no addons enabled, on Windows 7x64. The TT-RSS install itself also has no plugins enabled except the updater, auth_internal, and note (v1.14 on Debian stable).

Do you have any suggestions I can try? Or has Mozilla decided to make more work for people?
Attachments
no-images.png
no-images.png (72.23 KiB) Viewed 2609 times
Last edited by decoherent on 02 Dec 2014, 17:14, edited 1 time in total.

charlie-tca
Bear Rating Trainee
Bear Rating Trainee
Posts: 32
Joined: 03 May 2013, 23:04
Contact:

Re: Firefox 34 not rendering feed images

Postby charlie-tca » 02 Dec 2014, 04:53

Firefox 34 is a beta release, released on October 16. Beta software is released to have testers find bugs and report them. It is very possible that this is bug in firefox. Do the images show up when you browse to the actual websites?

decoherent
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 12 Jun 2013, 18:15

Re: Firefox 34 not rendering feed images

Postby decoherent » 02 Dec 2014, 05:01

Firefox 34 is now the latest stable release, released today. I haven't noted any problems with other websites (including the linked posts in the feeds).

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Firefox 34 not rendering feed images

Postby fox » 02 Dec 2014, 08:09

i wasn't aware firefox is developed here

decoherent
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 12 Jun 2013, 18:15

Re: Firefox 34 not rendering feed images

Postby decoherent » 02 Dec 2014, 16:35

Well, not only are you correct, you're extra right because when I did a complete wipe of Firefox and reinstalled, TT-RSS works perfectly, of course. I don't know what I had screwed up that safe mode didn't reveal, but this was clearly a local problem. Sorry about this :/

lotrfan
Bear Rating Disaster
Bear Rating Disaster
Posts: 73
Joined: 18 Mar 2013, 04:42

Re: Firefox 34 not rendering feed images (user error)

Postby lotrfan » 02 Dec 2014, 18:30

That looks like "Use less traffic" (on the TT-RSS login page) was enabled...

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Firefox 34 not rendering feed images (user error)

Postby fox » 03 Dec 2014, 15:07

yep, also this


Return to “Support”

Who is online

Users browsing this forum: No registered users and 12 guests