new version: left-side pane broken (empty)?

Questions about http://online.tt-rss.org go here
futtta
Bear Rating Trainee
Bear Rating Trainee
Posts: 30
Joined: 16 Dec 2009, 00:20
Location: belgium
Contact:

new version: left-side pane broken (empty)?

Postby futtta » 16 Nov 2010, 21:42

since this afternoon the left-side pane (with feeds/ categories) is visible for about 3 seconds and then vanishes (tested in ff4b7 and chrome8b). is this due to an setting of mine specifically, or is this a general problem with the latest version of tt-rss on online.tt-rss.org?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: new version: left-side pane broken (empty)?

Postby fox » 16 Nov 2010, 22:39

Could be something related to your settings. Can you screenshot how it looks?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: new version: left-side pane broken (empty)?

Postby fox » 16 Nov 2010, 22:49

Does it fade away? If so, press 'f a'. It's probably the hiding of read feeds thing is currently broken.

Edit: should be fixed now.

ginahoy
Bear Rating Disaster
Bear Rating Disaster
Posts: 66
Joined: 02 Jan 2010, 07:10

Re: new version: left-side pane broken (empty)?

Postby ginahoy » 16 Nov 2010, 23:13

Hey fox, I'm experiencing a similar problem. I set up three category folders. Two appear normally, but he third is missing or hidden. However, new articles from feeds contained in the invisible folder show up in the built-in All Articles and Fresh Articles folders.

After you edited your previous comment (re: should be fixed now), I re-checked and the third folder is still missing.

BTW, Pressing f a toggles the folders with no unread articles (hide/unhide), but does not fix the missing category folder.

David

Edit: As a work-around, I moved the feeds that were previously hidden into a newly created category folder. That took care of those feeds, but a different folder disappeared. Through trial-and-error, I discovered that whichever folder is last in the category sort will not be displayed. So I came up with a different work-around. I set up a dummy folder named Zebra with an unwanted feed. Now it becomes the missing folder. I can live with that until you get this new bug sorted out.
Last edited by ginahoy on 17 Nov 2010, 02:44, edited 1 time in total.

futtta
Bear Rating Trainee
Bear Rating Trainee
Posts: 30
Joined: 16 Dec 2009, 00:20
Location: belgium
Contact:

Re: new version: left-side pane broken (empty)?

Postby futtta » 16 Nov 2010, 23:16

indeed, fixed. thanks!

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: new version: left-side pane broken (empty)?

Postby fox » 17 Nov 2010, 09:36


ginahoy
Bear Rating Disaster
Bear Rating Disaster
Posts: 66
Joined: 02 Jan 2010, 07:10

Re: new version: left-side pane broken (empty)?

Postby ginahoy » 17 Nov 2010, 10:45



Return to “Online”

Who is online

Users browsing this forum: No registered users and 2 guests