updated to 1.7.5 and now cant view the news

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
david_r
Bear Rating Trainee
Bear Rating Trainee
Posts: 12
Joined: 23 Mar 2013, 04:58

updated to 1.7.5 and now cant view the news

Postby david_r » 23 Mar 2013, 21:17

I get the following error:
Could not update headlines (invalid object received - see error console for details)

Any clue?

Thanks

david_r
Bear Rating Trainee
Bear Rating Trainee
Posts: 12
Joined: 23 Mar 2013, 04:58

Re: updated to 1.7.5 and now cant view the news

Postby david_r » 23 Mar 2013, 21:32

I should have added more info.. sorry, chalk it up to the 102 fever...

I ran 1.7.4 with no issues. I upgraded this morning, then noticed the --feed update for pulling feeds. I made that change and forced the import. All imported fine but then I get that error when trying to view the news.

I am now in the process of doing a git sync. Hoping that will help

thanks

david_r
Bear Rating Trainee
Bear Rating Trainee
Posts: 12
Joined: 23 Mar 2013, 04:58

Re: updated to 1.7.5 and now cant view the news

Postby david_r » 23 Mar 2013, 21:34

no luck on the sync with git. What I noticed though is that every time I click on a category, it goes back to the archived articles.

HexDEF6
Bear Rating Trainee
Bear Rating Trainee
Posts: 1
Joined: 23 Mar 2013, 22:00

Re: updated to 1.7.5 and now cant view the news

Postby HexDEF6 » 23 Mar 2013, 22:04

Same problem here,
I tried first an update from 1.7.4 and then a clean install (with a new mysql db), and the problem is still here.

david_r
Bear Rating Trainee
Bear Rating Trainee
Posts: 12
Joined: 23 Mar 2013, 04:58

Re: updated to 1.7.5 and now cant view the news

Postby david_r » 23 Mar 2013, 22:26

this is resolved.. i had to disable the facebook plugin

There seems to be an issue with the new version and the facebook plugin.

User avatar
ebell451
Bear Rating Trainee
Bear Rating Trainee
Posts: 44
Joined: 15 Mar 2013, 15:06
Contact:

Re: updated to 1.7.5 and now cant view the news

Postby ebell451 » 24 Mar 2013, 00:27

I had the same problem with a plugin I created. I had to modify the init.php

Line 26 from

Code: Select all

$rv = "<img src=\"".theme_image($this->link, 'plugins/instaread/instaread.png')."\"

to

Code: Select all

$rv = "<img src=\"plugins/instaread/instaread.png\"


Line 35 from

Code: Select all

$id = db_escape_string($_REQUEST['id']);

to

Code: Select all

$id = db_escape_string($this->link, $_REQUEST['id']);

jmjf
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 19 Mar 2013, 19:22

Re: updated to 1.7.5 and now cant view the news

Postby jmjf » 04 Apr 2013, 20:45

Same basic fix works for the Pocket and tweet plugins. A quick grep suggests flattr, googleplus, identica, owncloud, and pinterest have similar issues.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 13 guests