[1.7.7] admin settings page

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
fote98
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 04 Apr 2013, 11:26

[1.7.7] admin settings page

Postby fote98 » 04 Apr 2013, 11:28

Hi,

Since I upgraded to 1.7.7 the admin account cannot access settings page anymore (Error occured). Any idea?
Admin still can add feeds, users and so on.

Andre

User avatar
Andyt8
Bear Rating Disaster
Bear Rating Disaster
Posts: 83
Joined: 19 Mar 2013, 17:02
Location: Austria
Contact:

Re: [1.7.7] admin settings page

Postby Andyt8 » 04 Apr 2013, 12:13

Maybe you have the same problem like me in 1.7.6? [1.7.6] Error 6 on setting tab: http://tt-rss.org/forum/viewtopic.php?f=1&t=1673

I closed Browser - restart Browser, maybe login, after that do a complete logout and login. I had the problem with cached file - maybe from a Proxy Server and not from my Browser...

fote98
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 04 Apr 2013, 11:26

Re: [1.7.7] admin settings page

Postby fote98 » 04 Apr 2013, 12:20

It looks like a different problem. I don't use a proxy and restarted my browser right after logging out of tt-rss and clearing browser's history, cache ...
I'm using two installations one for testing and after successful update I updated the second installation where the problem is.

User avatar
Andyt8
Bear Rating Disaster
Bear Rating Disaster
Posts: 83
Joined: 19 Mar 2013, 17:02
Location: Austria
Contact:

Re: [1.7.7] admin settings page

Postby Andyt8 » 04 Apr 2013, 12:25

Which error message do you get?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: [1.7.7] admin settings page

Postby fox » 04 Apr 2013, 12:29

I have added a FAQ entry about session/login related issues:

http://tt-rss.org/redmine/projects/tt-r ... d-problems

Please try going through steps outlined there. Report results.

fote98
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 04 Apr 2013, 11:26

Re: [1.7.7] admin settings page

Postby fote98 » 04 Apr 2013, 13:03

@Andyt8: The error message i got is: "Ein Fehler ist aufgetreten" which means "Error occured" %)
@fox: "delete from ttrsss_sessions" helped!

Thanks a lot!

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: [1.7.7] admin settings page

Postby fox » 04 Apr 2013, 13:05

This session thing is not something that I completely understand, sadly. Well, hope the FAQ entry would help until this gets properly fixed.

User avatar
Andyt8
Bear Rating Disaster
Bear Rating Disaster
Posts: 83
Joined: 19 Mar 2013, 17:02
Location: Austria
Contact:

Re: [1.7.7] admin settings page

Postby Andyt8 » 04 Apr 2013, 13:09

Nice to hear, that the problem is solved by the special help of fox.
I thought you missed to include the error code, but there was no one....

User avatar
MichaelTunnell
LMAO What?
Posts: 14
Joined: 26 Apr 2013, 05:28
Location: Alabama
Contact:

Re: [1.7.7] admin settings page

Postby MichaelTunnell » 26 Apr 2013, 05:32

Deleting Session Cookies in Firefox 20 worked for me to solve Error:7


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests